Asset Processing Delayed

Incident Report for Mediafly

Resolved

The issue has been fixed and the backlog has been cleared.
Posted Dec 19, 2024 - 16:05 CST

Investigating

Asset processing of Office documents is currently delayed and we are working on identifying the source of the problem.
Posted Dec 19, 2024 - 14:51 CST