Outage on Dooly

Incident Report for Mediafly

Resolved

Dooly is fully functional.
Posted Jun 12, 2025 - 15:25 CDT

Monitoring

Dooly has been effected by our infrastructure provider, Google Cloud Provider having multiple service issues. We are monitoring this incident.
Posted Jun 12, 2025 - 13:53 CDT

Investigating

Our team is currently investigating an issue affecting Dooly. At this time, users may experience inability to load start.dooly.ai
Posted Jun 12, 2025 - 13:48 CDT
This incident affected: Dooly.