Delays Processing Video
Incident Report for Mediafly
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 13:48 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2024 - 13:48 CDT
Monitoring
We have identified a backlog processing video. The problem has been addressed and the system is catching up. We are monitoring the situation.
Posted Apr 09, 2024 - 11:56 CDT
This incident affected: Engagement: Asset Processing.