New calls entering Coach may not display on the front end

Incident Report for Mediafly

Resolved

This incident has been resolved
Posted Dec 01, 2025 - 08:50 CST

Monitoring

A fix has been deployed and we are processing the files.
Posted Nov 26, 2025 - 09:44 CST

Identified

We have identified the cause of this issue and are investigating solutions. Calls are being correctly ingested and data is not being lost, however they may not display correctly in the application until this issue is resolved.
Posted Nov 18, 2025 - 14:42 CST
This incident affected: Coach (formerly ExecVision).