Our team has identified a fix for an issue affecting Toolbuilder and are working to resolve the problem. At this time, users may experience intermittent issues when publishing Toolbuilder templates.
Posted Oct 27, 2025 - 11:21 CDT
Identified
Our team has identified a fix for an issue affecting Toolbuilder and are working to resolve the problem. At this time, users may experience intermittent issues when saving Toolbuilder templates.
Posted Oct 27, 2025 - 11:09 CDT
This incident affected: Engagement: Value Platform.