Engagement Value Extensions Showing as Failed in UI

Incident Report for Mediafly

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 11:07 CDT

Identified

Some Value Extensions are showing up as failed in the UI. The tools are working, the error is erroneous. We are have identified the underlying cause and are working on a fix.
Posted Aug 20, 2025 - 10:15 CDT
This incident affected: Engagement: Web Viewer & Devices and Engagement: Value Platform.