Authentication Issues for Some SSO Customers

Incident Report for Mediafly

Resolved

The issue has been resolved and authentication is operating normally.
Posted May 07, 2026 - 18:52 CDT

Monitoring

We experienced an issue affecting authentication for a subset of customers using single sign-on (SSO). The issue has been addressed and we are monitoring to ensure continued stability.
Posted May 07, 2026 - 16:01 CDT
This incident affected: Engagement: Airship, Engagement: Web Viewer & Devices, and Engagement: Value Platform.