Delays processing content view data
Incident Report for Mediafly
Resolved
The processing backlog has been cleared.
Posted Nov 12, 2024 - 10:13 CST
Investigating
There's a backlog processing convent view data. This may result in some delayed analytics and email notifications. We have identified the underlying cause and are working on a fix.
Posted Nov 12, 2024 - 09:24 CST
This incident affected: Engagement: Web Viewer & Devices.