Asset Processing Delayed
Incident Report for Mediafly
Resolved
We have caught up with the backlog and have create tickets to review improving the performance of large quantities of files being uploaded
Posted Nov 22, 2024 - 06:53 CST
Monitoring
We have now caught up with the backlog and are monitoring the queues.
Posted Nov 22, 2024 - 04:33 CST
Investigating
Asset processing is currently delayed and we are working on identifying the source of the problem.
Posted Nov 22, 2024 - 03:15 CST
This incident affected: Engagement: Asset Processing.