Elevated Error Rates
Incident Report for Mediafly
Resolved
The errors are informational and not impacting user experience.
Posted Oct 15, 2024 - 13:30 CDT
Investigating
We are seeing elevated error rates accessing user accounts. We are investigating.
Posted Oct 15, 2024 - 13:00 CDT