Backlog Processing Assets

Incident Report for Mediafly

Resolved

We have caught up on the backlog of processing items.
Posted Sep 09, 2025 - 05:09 CDT

Monitoring

There was a large influx of new assets that has caused a backlog in processing. We are working through the backlog as quickly as we can.
Posted Sep 08, 2025 - 16:25 CDT
This incident affected: Engagement: Asset Processing.