Tool Builder and Custom Tools Outage in Engagement

Incident Report for Mediafly

Resolved

The issue we were experiencing with Tool Builder and Custom Tools has now been resolved.
Posted May 08, 2026 - 13:25 CDT

Monitoring

We have deployed a fix and are monitoring the situation. Tool Builder and Custom Tools should be available again.
Posted May 08, 2026 - 11:52 CDT

Update

Our team is currently investigating an issue affecting Engagement. At this time, users may experience issues logging into Tool Builder and custom tools.
Posted May 08, 2026 - 10:38 CDT

Investigating

Our team is currently investigating an issue affecting Engagement. At this time, users may experience issues logging into Tool Builder.
Posted May 08, 2026 - 10:20 CDT