Intelligence Services are Intermittent

Incident Report for Mediafly

Resolved

Our cloud provider has fixed the root cause of the DNS issue. Things should be back to normal.
Posted Feb 10, 2026 - 16:52 CST

Identified

There is a issue with our cloud/DNS provider that is impacting access to our site intermittently. Our provider is aware of the problem and are working on a fix.
Posted Feb 10, 2026 - 15:23 CST

Update

Our team is currently investigating an issue affecting Intelligence/Insights2.0. At this time, users may experience intermittent DNS issues accessing our site.
Posted Feb 10, 2026 - 15:03 CST

Investigating

Some intelligence services are down. We are investigating.
Posted Feb 10, 2026 - 14:33 CST
This incident affected: Intelligence (formerly InsightSquared).