Outage on Intelligence

Incident Report for Mediafly

Resolved

The issue has been resolved and production should be back to normal.
Posted Apr 28, 2026 - 18:33 CDT

Monitoring

We have identified the issue and have applied a fix. It is recovering and we will continue to monitor.
Posted Apr 28, 2026 - 17:57 CDT

Update

Our team is currently investigating an issue affecting Intelligence/Insights2.0. At this time, users may experience degraded performance.
Posted Apr 28, 2026 - 16:44 CDT

Investigating

Our team is currently investigating an issue affecting [Component/Service Name]. At this time, users may experience [description of impact, e.g., inability to access, degraded performance, intermittent issues].
Posted Apr 28, 2026 - 16:42 CDT
This incident affected: Intelligence (formerly InsightSquared).