Identified Fix for Toolbuilder Outage on Value

Incident Report for Mediafly

Resolved

Our team has resolved the issue affecting the Value Platform. At this time, users should be experiencing no issues.
Posted Dec 19, 2025 - 17:35 CST

Identified

Our team has identified a fix for an issue affecting Value Toolbuilder and are working to resolve the problem. At this time, users may experience inability to access their tools.
Posted Dec 19, 2025 - 17:28 CST
This incident affected: Engagement: Value Platform.