Capacity Issues Processing Video
Incident Report for Mediafly
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 02:54 CST
Monitoring
We are currently being throttled by Amazon Web Services. This is causing delays and errors processing video. We are monitoring the situation and waiting for Amazon to resolve the underlying issue.
Posted Nov 05, 2024 - 14:48 CST
This incident affected: Engagement: Asset Processing.