Uploads failing due to permission issues
Incident Report for Mediafly
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 04:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 04:38 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 04:18 CDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 04:16 CDT
This incident affected: Engagement: Airship, Engagement: Web Viewer & Devices, and Engagement: Asset Processing.