Some Value Services are Disrupted

Incident Report for Mediafly

Resolved

We've resolved the server issue. We will continue to monitor the behavior. We had a deployment that was unsuccessful that we were alerted to. All tools should be operational again.
Posted Aug 27, 2025 - 12:17 CDT

Investigating

A server hosting a subset of our value services has become unresponsive. We are looking into the issue.
Posted Aug 27, 2025 - 11:16 CDT
This incident affected: Engagement: Value Platform.