Insights Analytics and Share Emails Delayed
Incident Report for Mediafly
Resolved
We have cleared the backlog. Analytics processing and email notifications should be back to normal.
Posted Nov 19, 2024 - 12:45 CST
Investigating
Insights analytics and share emails are currently delayed. We are working on identifying the source of the problem.
Posted Nov 19, 2024 - 11:57 CST
This incident affected: Engagement: Web Viewer & Devices.