Coach - Outreach call ingestion disruption

Incident Report for Mediafly

Resolved

We have resolved the Outreach ingestion issue.
Posted Apr 27, 2026 - 08:47 CDT

Monitoring

We have updated our Outreach application and requesting impacted clients reauthenticate their oauth. We are monitoring for any issues from clients who perform this reauthentication.
Posted Apr 22, 2026 - 08:59 CDT

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 21, 2026 - 12:15 CDT

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 21, 2026 - 08:50 CDT
This incident affected: Coach (formerly ExecVision).