Search requests are failing

Incident Report for Mediafly

Resolved

Issue is now resolved
Posted Nov 27, 2025 - 09:20 CST

Monitoring

A fix has been deployed and we are validating that all systems are operational.
Posted Nov 27, 2025 - 09:16 CST

Identified

Our team has identified a fix for an issue affecting search and are working to resolve the problem. At this time, users may experience inability to access search
Posted Nov 27, 2025 - 09:00 CST
This incident affected: Engagement: Airship, Engagement: Web Viewer & Devices, and Engagement: Value Platform.