Data Processing Delays - Reporting Tools Affected

Incident Report for Mediafly

Resolved

The source of delay has been identified and resolved.
Posted Apr 24, 2025 - 13:52 CDT

Investigating

We are currently experiencing delays collecting view analytics. We are investigating.
Posted Apr 24, 2025 - 12:45 CDT