Coach not processing new files
Incident Report for Mediafly
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 18:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 14:52 CDT
Investigating
Calls are being recorded and scraped but aren't being pushed through the pipeline. We are investigating the issue
Posted Oct 18, 2024 - 13:45 CDT
This incident affected: Coach (formerly ExecVision).