We identified a json serialization error impacting some of our internal services. A fix has been deployed and we are monitoring for any additional issues.
Posted Dec 02, 2024 - 19:06 CST
Investigating
Errors are being thrown loading workspaces. We are investigating.
Posted Dec 02, 2024 - 18:23 CST
This incident affected: Engagement: Web Viewer & Devices.