We believe we have identified the issue and applied a fix. We are continuing to monitor the fix.
Posted Jan 07, 2026 - 11:30 CST
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 07, 2026 - 09:59 CST
Identified
We believe we have identified the issue and have taken action. We are now monitoring to make sure things are working. We will continue to monitor over next 12-24 hours to make sure things are going back to normal.
Posted Jan 06, 2026 - 18:41 CST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 06, 2026 - 16:48 CST
This incident affected: Engagement: Web Viewer & Devices.