Failures loading in Chrome
Incident Report for Mediafly
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 09:10 CST
Monitoring
We've deployed fixes and are now monitoring the system.
Posted Nov 13, 2024 - 14:57 CST
Update
Google released a new version of Chrome that unfortunately has incompatibilities with major parts of our web site. We are continuing to work through the issues and there may be some mild disruption across all browsers as we deploy fixes. We apologize for the inconvenience and want to update our customer base that we are working through the issues as quickly as we can.
Posted Nov 13, 2024 - 14:24 CST
Identified
We've identified the issue and we're rolling out updates to affected services.
Posted Nov 13, 2024 - 10:03 CST
Investigating
There are sporadic reports of Mediafly services not loading in the latest release of Google Chrome. We are investigating and advising customers stick to the previous version for now.
Posted Nov 13, 2024 - 09:16 CST
This incident affected: Engagement: Web Viewer & Devices.