Issue with Output Report Charts in Value Toolbuilder

Incident Report for Mediafly

Resolved

The source of the issue has been identified and resolved.
Posted Jul 02, 2025 - 14:35 CDT

Identified

Our team has identified a fix and is working on deploying a solution. We will provide an update soon.
Posted Jul 02, 2025 - 14:25 CDT

Investigating

We are currently experiencing an issue affecting how charts are rendered in output reports in the Value Toolbuilder application. Our team is actively working to resolve this as quickly as possible.
Posted Jul 02, 2025 - 13:57 CDT
This incident affected: Engagement: Value Platform.