Forecasting Outage on Intelligence/Insights2.0

Incident Report for Mediafly

Resolved

We have fixed the issue, affecting Forecasting/Goals in Intelligence/Insights2.0.
Posted Feb 17, 2026 - 17:43 CST

Identified

We believe we have identified what has happened and are working on a fix.
Posted Feb 17, 2026 - 16:02 CST

Investigating

Our team is currently investigating an issue affecting issue with Forecasting in Intelligence/Insights2.0. At this time, users may experience intermittent issues.
Posted Feb 17, 2026 - 15:46 CST
This incident affected: Intelligence (formerly InsightSquared).