Reporting database maintenance
Incident Report for Mediafly
Resolved
This incident has been resolved.
Posted May 31, 2024 - 13:07 CDT
Investigating
We are performing some maintenance on our reporting database. There should be no disruption to services. We will notify when this has completed.
Posted May 31, 2024 - 12:41 CDT
This incident affected: Engagement: Web Viewer & Devices.