Background Task Processing Delayed

Incident Report for Mediafly

Resolved

The backlog has been cleared and everything is up to date and processing correctly
Posted Oct 23, 2025 - 05:37 CDT

Investigating

We have a backlog of background tasks and we are working on identifying the source of the problem.
Posted Oct 23, 2025 - 03:22 CDT
This incident affected: Engagement: Asset Processing.