Outage Observed on Airship

Incident Report for Mediafly

Resolved

We've identified the problem in Airship and have fully resolved the issue. It is now back to fully operational.
Posted Jul 17, 2025 - 11:07 CDT

Investigating

Our team has identified a fix for an issue affecting Airship in Engagement and are working to resolve the problem. At this time, users may experience intermittent issues.
Posted Jul 17, 2025 - 11:00 CDT
This incident affected: Engagement: Airship.