We have finished our scheduled maintenance, thank you for your understanding.
Posted Jul 29, 2025 - 04:32 CDT
Update
The web application and Recording Bot have returned to operational status. Call/metadata scraping, and GUM-managed user updates will return to functionality in the next couple of hours. Thank you for your understanding.
Posted Jul 29, 2025 - 03:51 CDT
Verifying
We are currently verifying the site integrity
Posted Jul 29, 2025 - 03:03 CDT
Update
The maintenance window has been extended to 4AM Eastern, we apologize for the inconvenience.
Posted Jul 29, 2025 - 01:06 CDT
Update
The maintenance window has been extended to 2AM Eastern, we apologize for the inconvenience.
Posted Jul 28, 2025 - 22:34 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2025 - 19:00 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 28, 2025 - 19:00 CDT
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Jul 28, 2025 - 18:53 CDT
This scheduled maintenance affected: Coach (formerly ExecVision).