Desktop App Logins Failing

Incident Report for Mediafly

Resolved

Our team has resolved the issue affecting the Desktop client. At this time, users should be experiencing no issues.
Posted Dec 05, 2024 - 13:55 CST

Investigating

Logins to the desktop app are currently failing. We are investigating.
Posted Dec 05, 2024 - 12:50 CST