AI Search Outage

Incident Report for Mediafly

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 18:28 CDT

Monitoring

A vendor of ours is currently having an outage that is affecting AI search functionality. We are monitoring the situation and will notify when the issue is resolved.
Posted Aug 21, 2025 - 14:31 CDT
This incident affected: Engagement: Web Viewer & Devices and Engagement: Value Platform.