Search Errors

Incident Report for Mediafly

Resolved

We have fixed the underlying issues. All search features are functional again.
Posted Mar 25, 2026 - 10:32 CDT

Investigating

Some customers are reporting errors while searching for content. We are investigating.
Posted Mar 25, 2026 - 08:37 CDT
This incident affected: Engagement: Web Viewer & Devices.