Admin Portal Login Outage on Tool Builder

Incident Report for Mediafly

Resolved

Our second deploy appears to have resolved the issue and logins are now working correctly. We'll continue monitoring.
Posted Feb 17, 2025 - 11:10 CST

Update

We've identified why the first release did not fix the issue and are deploying a follow-up now.
Posted Feb 17, 2025 - 10:49 CST

Update

The initial fix didn't fully resolve the issue. We're investigating why this wasn't successful and preparing a follow-up release.
Posted Feb 17, 2025 - 10:33 CST

Identified

We've identified the issue and we're currently deploying a fix.
Posted Feb 17, 2025 - 09:29 CST

Investigating

Our team is currently investigating an issue affecting login to the Value platform's admin portal. Users are experiencing an error message when trying to log in.
Posted Feb 17, 2025 - 09:11 CST
This incident affected: Engagement: Value Platform.