Delayed Analytics

Incident Report for Mediafly

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 10:26 CDT

Monitoring

We've identified the underlying cause and have deployed a fix. We expect the backlog to be cleared soon.
Posted Aug 08, 2025 - 09:29 CDT

Investigating

We are currently experiencing delays processing analytics. We are investigating.
Posted Aug 08, 2025 - 09:10 CDT
This incident affected: Engagement: Web Viewer & Devices.